[packages_10.03.2] pcmciautils: merge r29199
authorjow <jow@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 5 Feb 2012 16:51:33 +0000 (16:51 +0000)
committerjow <jow@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 5 Feb 2012 16:51:33 +0000 (16:51 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/branches/packages_10.03.2@30297 3c298f89-4303-0410-b956-a3cf2f4a3e73

utils/pcmciautils/Makefile

index d2e2720..3936aca 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=pcmciautils
 PKG_VERSION:=018
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
 PKG_SOURCE_URL:=@KERNEL/linux/utils/kernel/pcmcia
@@ -45,4 +45,9 @@ define Package/pcmciautils/install
        $(CP) $(PKG_BUILD_DIR)/config/config.opts $(1)/etc/pcmcia/
        $(CP) files/* $(1)/
 endef
+
+define Package/pcmciautils/conffiles
+/etc/pcmcia/config.opts
+endef
+
 $(eval $(call BuildPackage,pcmciautils))